[GiNaC-devel] [PATCH] Faster, better (recursive descent) expression parser.

Jens Vollinga jensv at nikhef.nl
Wed Aug 20 22:33:47 CEST 2008


Hi,

concerning your patch: do you really need autogen?!? Could not m4 do the 
job?
While I have no problem installing autogen on every system I use, I know 
quite some people which would need to go to their admin and explicitly 
ask for it to be installed (being then asked nasty question like: why, 
why now, are you sure, ...) which might make it a show-stopper.

Regards,
Jens


More information about the GiNaC-devel mailing list