Binary compatibilty has been broken, update the library version.