Raised required version of CLN to 1.2.2.