INSTALL: libreadline is not mandatory; ginsh builds just fine without it.