Adjusted NEWS and INSTALL documentation.
authorJens Vollinga <jensv@balin.nikhef.nl>
Fri, 6 Feb 2009 15:49:47 +0000 (16:49 +0100)
committerJens Vollinga <jensv@balin.nikhef.nl>
Fri, 6 Feb 2009 15:49:47 +0000 (16:49 +0100)
INSTALL
NEWS

diff --git a/INSTALL b/INSTALL
index f4c98b7e0b5ef5cb208e96f18d94fac2686ad2a2..de7ba244a79f62496e6e3eb038590b622237aacb 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -29,7 +29,7 @@ Known not to work with:
  - GCC 2.96 or earlier because proper exception and standard library support
    is missing there.
 
-If you install from git, you also need GNU autoconf (>=2.59), automake (>=1.7),
+If you install from git, you also need GNU autoconf (>=2.59), automake (>=1.8),
 libtool (>= 1.5), bison (>= 2.3), flex (>= 2.5.33), autogen (>= 5.6.0) to be
 installed.
 
diff --git a/NEWS b/NEWS
index 12901ce2e1d4758d673197916efcc1dd51cad687..c8b40f9cdf95c1444a45c9f1ab62afd43d6fe4ab 100644 (file)
--- a/NEWS
+++ b/NEWS
@@ -3,7 +3,8 @@ This file records noteworthy changes.
 1.5.0 (<date>)
 * Added polynomial factorization.
 * Added an additional (recursive descent) expression parser.
-* gcd now allows the user to override (some of the) heuristics.
+* Faster GCD computation.
+* gcd() now allows the user to override (some of the) heuristics.
 * Replaced custum RTTI by standard C++ RTTI.
 * Definition of archiving methods now optional when declaring a new GiNaC class.
 * Fixed recursion in polynomial divide that caused a significant slowdown in