- Updated section about CLN to current status (need 1.0.3)
authorRichard Kreckel <Richard.Kreckel@uni-mainz.de>
Tue, 25 Jan 2000 19:58:44 +0000 (19:58 +0000)
committerRichard Kreckel <Richard.Kreckel@uni-mainz.de>
Tue, 25 Jan 2000 19:58:44 +0000 (19:58 +0000)
INSTALL

diff --git a/INSTALL b/INSTALL
index 9dba753..656fd7e 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -54,7 +54,9 @@ make check    |  ~2m   |  ~2m   |  ~7m   | mostly due to compilation
 Problems with CLN
 =================
 
-You should use at least CLN V1.0.2, since all earlier ones are
-somewhat buggy.  Even V1.0.1 has a few problems and GiNaC will not
-support older versions.  Please install it properly on your system
-before continuing with GiNaC.
+You should use at least CLN V1.0.3, since during the development of
+GiNaC various bugs have been discovered and fixed in earlier versions.
+To protect you, the "configure" script checks for a feature that was
+added in V1.0.3 so it won't continue with earlier versions anyhow.
+Please install CLN properly on your system before continuing with
+GiNaC.