Update some compiler versions.
authorRichard Kreckel <kreckel@ginac.de>
Tue, 7 Jan 2020 23:03:50 +0000 (00:03 +0100)
committerRichard Kreckel <kreckel@ginac.de>
Tue, 7 Jan 2020 23:03:50 +0000 (00:03 +0100)
INSTALL

diff --git a/INSTALL b/INSTALL
index b40d25e5dea5c3e9f720428376edd18347fe42c4..3a0dc2bb3fc3e8b59a3411dda3d54e5b82b93c34 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -19,8 +19,8 @@ TeX are necessary.
 
 Known to work with:
  - Linux on x86 and x86_64 using
-   - GCC 4.8, 4.9, 5.1, 5.2, 5.3, and 6.1
-   - Clang 3.5, 3.6, 3.7, 3.8
+   - GCC 4.8, 4.9, 5.x, 6.x, 7.x, 8.x, and 9.x
+   - Clang 3.5, 3.6, 3.7, 3.8, 6.x, 7.x, 8.x, and 9.x
 
 Known not to work with:
  - Clang 2.7 and earlier due to poor C++ support.