Raised required version of CLN to 1.2.2.
authorJens Vollinga <jensv@balin.nikhef.nl>
Wed, 10 Jun 2009 09:28:34 +0000 (11:28 +0200)
committerJens Vollinga <jensv@balin.nikhef.nl>
Wed, 10 Jun 2009 09:29:18 +0000 (11:29 +0200)
INSTALL
configure.ac

diff --git a/INSTALL b/INSTALL
index de7ba24..3be16c1 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -116,7 +116,7 @@ COMMON PROBLEMS
 Problems with CLN
 -----------------
 
-You should use at least CLN-1.1, since during the development of GiNaC
+You should use at least CLN-1.2.2, since during the development of GiNaC
 various bugs have been discovered and fixed in earlier versions. Please
 install CLN properly on your system before continuing with GiNaC.
 
index e88bf4a..63757b0 100644 (file)
@@ -86,7 +86,7 @@ dnl We need to have Bruno Haible's CLN installed.
 dnl (pkg-config must have installed pkg.m4 at a visible place, which provides
 dnl this macro. CLN >= 1.1.6 must have installed cln.pc at a visible place,
 dnl which provides the actual dependency information.)
-PKG_CHECK_MODULES(CLN, cln >= 1.1.6)
+PKG_CHECK_MODULES(CLN, cln >= 1.2.2)
 AC_LIB_LINKFLAGS_FROM_LIBS([CLN_RPATH], [$CLN_LIBS], [1])
 LIBS="$LIBS $CLN_LIBS $CLN_RPATH"
 CPPFLAGS="$CPPFLAGS $CLN_CFLAGS"