[build] Document that Python is required for building GiNaC.
authorAlexei Sheplyakov <Alexei.Sheplyakov@gmail.com>
Sun, 2 Feb 2014 10:56:46 +0000 (12:56 +0200)
committerAlexei Sheplyakov <Alexei.Sheplyakov@gmail.com>
Sun, 2 Feb 2014 15:55:31 +0000 (17:55 +0200)
INSTALL

diff --git a/INSTALL b/INSTALL
index d36c8e9..bbab9f3 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -11,7 +11,8 @@ use the same compiler you compiled CLN with because of differing
 name-mangling schemes.
 
 The pkg-config utility is required for configuration, it can be downloaded
-from <http://pkg-config.freedesktop.org/>.
+from <http://pkg-config.freedesktop.org/>. Also Python version >= 2.6 is
+required.
 
 To build the GiNaC tutorial and reference manual the doxygen utility
 (it can be downloaded from http://www.stack.nl/~dimitri/doxygen) and