]> www.ginac.de Git - ginac.git/blobdiff - tools/Makefile.am
[build] Rewrite ginsh related sed scripts in python.
[ginac.git] / tools / Makefile.am
index a058b74f80ee8fdf98f33569219f822e72353806..a634102da1168fdef4ab547b1b5dd64733709914 100644 (file)
@@ -4,6 +4,13 @@ bin_PROGRAMS = viewgar
 viewgar_SOURCES = viewgar.cpp
 viewgar_LDADD = ../ginac/libginac.la
 
-INCLUDES = -I$(srcdir)/../ginac -I../ginac
+bin_SCRIPTS = 
+if CONFIG_EXCOMPILER
+bin_SCRIPTS += ginac-excompiler
+endif
+
+AM_CPPFLAGS = -I$(srcdir)/../ginac -I../ginac -DIN_GINAC
 
 man_MANS = viewgar.1
+
+EXTRA_DIST = ginac-excompiler.in