]> www.ginac.de Git - ginac.git/blobdiff - tools/Makefile.am
Make compile_ex() work with CMake.
[ginac.git] / tools / Makefile.am
index c1c68820ea4550cf67e01e24c2000b2a1749f123..17867ab9725ef3a3edd1831e301f2f943dc7bea9 100644 (file)
@@ -4,6 +4,13 @@ bin_PROGRAMS = viewgar
 viewgar_SOURCES = viewgar.cpp
 viewgar_LDADD = ../ginac/libginac.la
 
-INCLUDES = -I$(srcdir)/../ginac
+bin_SCRIPTS = 
+if CONFIG_EXCOMPILER
+bin_SCRIPTS += ginac-excompiler
+endif
+
+AM_CPPFLAGS = -I$(srcdir)/../ginac -I../ginac -DIN_GINAC
 
 man_MANS = viewgar.1
+
+EXTRA_DIST = ginac-excompiler.in CMakeLists.txt