]> www.ginac.de Git - ginac.git/blobdiff - tools/CMakeLists.txt
build: fixed `ginac-excompiler` installation with CMake
[ginac.git] / tools / CMakeLists.txt
index 6feeb2d9c3c5296c4efd27967bd32d827f8c31dc..f444dcfe74bc94ef5a84b18b0ffb21ca5b0e3f6d 100644 (file)
@@ -12,5 +12,5 @@ if (CMAKE_COMPILER_IS_GNUCC)
           "${CMAKE_CURRENT_BINARY_DIR}/ginac-excompiler"
        )
 
-       install(PROGRAMS ginac-excompiler DESTINATION "${LIBEXECDIR}")
+       install(PROGRAMS ${CMAKE_CURRENT_BINARY_DIR}/ginac-excompiler DESTINATION "${LIBEXECDIR}")
 endif (CMAKE_COMPILER_IS_GNUCC)