]> www.ginac.de Git - ginac.git/blobdiff - ginsh/Makefile.am
- ginsh_fcn_help/ginsh_op_help.c are renamed to *.h and now placed in the
[ginac.git] / ginsh / Makefile.am
index 4317977891acf5558ca5cb6e84edf31e6fae5062..99fa0b241a1fc320d1bc8958fc6178fdd6273b06 100644 (file)
@@ -12,10 +12,10 @@ man_MANS = ginsh.1
 EXTRA_DIST = ginsh_parser.h ginsh_fcn_help.sed ginsh_op_help.sed
 
 # files created by sed scripts
-$(srcdir)/ginsh_fcn_help.c: ginsh.1 $(srcdir)/ginsh_fcn_help.sed
+ginsh_fcn_help.h: ginsh.1 $(srcdir)/ginsh_fcn_help.sed
        sed -n -f $(srcdir)/ginsh_fcn_help.sed <$< >$@
 
-$(srcdir)/ginsh_op_help.c: ginsh.1 $(srcdir)/ginsh_op_help.sed
+ginsh_op_help.h: ginsh.1 $(srcdir)/ginsh_op_help.sed
        sed -n -f $(srcdir)/ginsh_op_help.sed <$< >$@
 
-ginsh_parser.o: $(srcdir)/ginsh_fcn_help.c $(srcdir)/ginsh_op_help.c
+ginsh_parser.o: ginsh_fcn_help.h ginsh_op_help.h