]> www.ginac.de Git - ginac.git/blobdiff - ginsh/Makefile.am
- added numer_denom()
[ginac.git] / ginsh / Makefile.am
index d391d3b03999c851514398a7213342fb32f63e0e..90a2d4c357d133160eef9ab2c4a9a9b52af7f769 100644 (file)
@@ -12,10 +12,10 @@ man_MANS = ginsh.1
 EXTRA_DIST = ginsh_parser.h ginsh_fcn_help.sed ginsh_op_help.sed
 
 # files created by sed scripts
-ginsh_fcn_help.c: ginsh.1 $(srcdir)/ginsh_fcn_help.sed
+$(srcdir)/ginsh_fcn_help.c: ginsh.1 $(srcdir)/ginsh_fcn_help.sed
        sed -n -f $(srcdir)/ginsh_fcn_help.sed <$< >$@
 
-ginsh_op_help.c: ginsh.1 $(srcdir)/ginsh_op_help.sed
+$(srcdir)/ginsh_op_help.c: ginsh.1 $(srcdir)/ginsh_op_help.sed
        sed -n -f $(srcdir)/ginsh_op_help.sed <$< >$@
 
-ginsh_parser.o: ginsh_fcn_help.c ginsh_op_help.c
+ginsh_parser.o: $(srcdir)/ginsh_fcn_help.c $(srcdir)/ginsh_op_help.c