]> www.ginac.de Git - ginac.git/blobdiff - ginac/Makefile.am
* s/LFLAGS/AM_LFLAGS/, s/YFLAGS/AM_YFLAGS/.
[ginac.git] / ginac / Makefile.am
index 520ca4b6fbe80cdcec3cf71b9ba328f198249534..c7285c9dcbfc979f14e35f3b0bea650b507b1819 100644 (file)
@@ -4,7 +4,7 @@ lib_LTLIBRARIES = libginac.la
 libginac_la_SOURCES = add.cpp archive.cpp basic.cpp clifford.cpp color.cpp \
   constant.cpp ex.cpp expair.cpp expairseq.cpp exprseq.cpp fail.cpp \
   fderivative.cpp function.cpp idx.cpp indexed.cpp inifcns.cpp \
-  inifcns_trans.cpp inifcns_zeta.cpp inifcns_gamma.cpp inifcns_nstdsums.cpp \
+  inifcns_trans.cpp inifcns_gamma.cpp inifcns_nstdsums.cpp \
   lst.cpp matrix.cpp mul.cpp ncmul.cpp normal.cpp numeric.cpp operators.cpp \
   power.cpp registrar.cpp relational.cpp remember.cpp pseries.cpp print.cpp \
   structure.cpp symbol.cpp symmetry.cpp tensor.cpp utils.cpp wildcard.cpp \
@@ -19,8 +19,8 @@ ginacinclude_HEADERS = ginac.h add.h archive.h assertion.h basic.h class_info.h
   lst.h matrix.h mul.h ncmul.h normal.h numeric.h operators.h power.h print.h \
   pseries.h ptr.h registrar.h relational.h structure.h symbol.h symmetry.h \
   tensor.h tinfos.h version.h wildcard.h
-LFLAGS = -Pginac_yy -olex.yy.c
-YFLAGS = -p ginac_yy -d
+AM_LFLAGS = -Pginac_yy -olex.yy.c
+AM_YFLAGS = -p ginac_yy -d
 EXTRA_DIST = function.pl input_parser.h version.h.in
 
 # Files which are generated by perl scripts