]> www.ginac.de Git - ginac.git/blobdiff - doc/tutorial/Makefile.am
- Corrected some minor texinfo flaws in tutorial
[ginac.git] / doc / tutorial / Makefile.am
index 23edcb64479ebdab95d5ac46cbcf1aa056f0abfb..a2763b1c5a3f7154a74687073170f8378752d34d 100644 (file)
@@ -10,8 +10,8 @@ SUFFIXES = .fig .png .eps .txt
 
 %.eps: %.fig
        @if [ "${FIG2DEV}" ]; then \
-         echo "Running ${FIG2DEV} -L ps -m 0.8 $< $@..."; \
-         ${FIG2DEV} -L ps -m 0.8 $< $@; \
+         echo "Running ${FIG2DEV} -L ps -m 0.9 $< $@..."; \
+         ${FIG2DEV} -L ps -m 0.9 $< $@; \
        else \
          echo "warning: fig2dev was not found by configure"; \
        fi
@@ -41,8 +41,10 @@ EXTRA_DIST = $(FIG) $(TXT)
 
 install-data-local:
        @for p in $(PNG); do \
-         echo " $(INSTALL_DATA) $(srcdir)/$$p $(DESTDIR)$(ginactutorialdir)/$$p"; \
-         $(INSTALL_DATA) $(srcdir)/$$p $(DESTDIR)$(ginactutorialdir)/$$p; \
+          if [ -f $(srcdir)/$$p ]; then \
+           echo " $(INSTALL_DATA) $(srcdir)/$$p $(DESTDIR)$(ginactutorialdir)/$$p"; \
+           $(INSTALL_DATA) $(srcdir)/$$p $(DESTDIR)$(ginactutorialdir)/$$p; \
+         fi; \
        done
 
 uninstall-local: