]> www.ginac.de Git - ginac.git/blobdiff - doc/tutorial/Makefile.am
Remove 'level' argument of evalf().
[ginac.git] / doc / tutorial / Makefile.am
index d36fb8a7af30d4e5c4ea5b5d6a3f5f214eb4ee7c..14d333650c52ef0d0c3c76f8c2e4a5093d90bdb8 100644 (file)
@@ -8,9 +8,9 @@ if CONFIG_TEX
 if CONFIG_FIG2DEV
 
 # Graphics file conversion
-PNG = $(addsuffix .png, $(basename $(FIG)))
-EPS = $(addsuffix .eps, $(basename $(FIG)))
-PDF = $(addsuffix .pdf, $(basename $(FIG)))
+PNG = classhierarchy.png repnaive.png reppair.png repreal.png
+EPS = classhierarchy.eps repnaive.eps reppair.eps repreal.eps
+PDF = classhierarchy.pdf repnaive.pdf reppair.pdf repreal.pdf
 
 SUFFIXES = .fig .png .eps
 
@@ -38,4 +38,4 @@ endif
 ## CONFIG_TEX
 endif
 
-EXTRA_DIST = $(FIG)
+EXTRA_DIST = $(FIG) CMakeLists.txt version.texi.cmake