]> www.ginac.de Git - ginac.git/blobdiff - doc/tutorial/Makefile.am
Add exam for exam_common_factors.
[ginac.git] / doc / tutorial / Makefile.am
index 2d23965fae29d51bb2a190e1f49184922986bb90..14d333650c52ef0d0c3c76f8c2e4a5093d90bdb8 100644 (file)
@@ -1,7 +1,6 @@
 ## Process this file with automake to produce Makefile.in
 
 FIG = classhierarchy.fig repnaive.fig reppair.fig repreal.fig
-TXT = $(addsuffix .txt, $(basename $(FIG)))
 info_TEXINFOS =
 AM_MAKEINFOHTMLFLAGS = --no-split
 
@@ -9,11 +8,11 @@ if CONFIG_TEX
 if CONFIG_FIG2DEV
 
 # Graphics file conversion
-PNG = $(addsuffix .png, $(basename $(FIG)))
-EPS = $(addsuffix .eps, $(basename $(FIG)))
-PDF = $(addsuffix .pdf, $(basename $(FIG)))
+PNG = classhierarchy.png repnaive.png reppair.png repreal.png
+EPS = classhierarchy.eps repnaive.eps reppair.eps repreal.eps
+PDF = classhierarchy.pdf repnaive.pdf reppair.pdf repreal.pdf
 
-SUFFIXES = .fig .png .eps .txt
+SUFFIXES = .fig .png .eps
 
 .fig.eps:
          echo "Running ${FIG2DEV} -L eps -m 0.9 $< $@..."; \
@@ -39,4 +38,4 @@ endif
 ## CONFIG_TEX
 endif
 
-EXTRA_DIST = $(FIG) $(TXT)
+EXTRA_DIST = $(FIG) CMakeLists.txt version.texi.cmake