]> www.ginac.de Git - ginac.git/blobdiff - doc/examples/Makefile.am
build: shut up automake warnings, don't use GNU make extensions.
[ginac.git] / doc / examples / Makefile.am
index aaa665c40bd6f42107f7afe4ce9259482c748093..ef8d4d1421ad57b38b27b84691df47ccf4f3eee0 100644 (file)
@@ -1,17 +1,19 @@
 ## Process this file with automake to produce Makefile.in
 
-EXFILES = archive1.cpp
+EXFILES = archive1.cpp compile1.cpp compile2.cpp compile3.cpp lanczos.cpp \
+ mystring.cpp
 
 TEXI = ginac-examples.texi
 
 info_TEXINFOS = $(TEXI)
 
-TXT = $(addsuffix .txt, $(basename $(TEXI)))
+TXT = ginac-examples.txt
+HTML = ginac-examples.html
 
 all: $(EXFILES)
        ${MAKEINFO} --no-split --no-headers $(srcdir)/$(TEXI) > $(TXT)
        ${MAKEINFO} --no-split --html $(srcdir)/$(TEXI)
 
-CLEANFILES = $(TXT)
+CLEANFILES = $(TXT) $(HTML)
 
 EXTRA_DIST = $(EXFILES)