]> www.ginac.de Git - ginac.git/blobdiff - doc/examples/Makefile.am
[C++20] Clean up using-declarations.
[ginac.git] / doc / examples / Makefile.am
index ef8d4d1421ad57b38b27b84691df47ccf4f3eee0..472a2a163eb2cdfd346148f6c092008e04c7a235 100644 (file)
@@ -1,7 +1,7 @@
 ## Process this file with automake to produce Makefile.in
 
 EXFILES = archive1.cpp compile1.cpp compile2.cpp compile3.cpp lanczos.cpp \
- mystring.cpp
+ mystring.cpp derivative.cpp
 
 TEXI = ginac-examples.texi
 
@@ -16,4 +16,4 @@ all: $(EXFILES)
 
 CLEANFILES = $(TXT) $(HTML)
 
-EXTRA_DIST = $(EXFILES)
+EXTRA_DIST = $(EXFILES) CMakeLists.txt