]> www.ginac.de Git - ginac.git/blobdiff - doc/examples/Makefile.am
[build] Include CMake related files into the tarball.
[ginac.git] / doc / examples / Makefile.am
index 5ee2c5d347a145be22e0d6d3c83051d69b3951eb..472a2a163eb2cdfd346148f6c092008e04c7a235 100644 (file)
@@ -1,17 +1,19 @@
 ## Process this file with automake to produce Makefile.in
 
-EXFILES = archive1.cpp compile1.cpp compile2.cpp compile3.cpp lanczos.cpp
+EXFILES = archive1.cpp compile1.cpp compile2.cpp compile3.cpp lanczos.cpp \
+ mystring.cpp derivative.cpp
 
 TEXI = ginac-examples.texi
 
 info_TEXINFOS = $(TEXI)
 
-TXT = $(addsuffix .txt, $(basename $(TEXI)))
+TXT = ginac-examples.txt
+HTML = ginac-examples.html
 
 all: $(EXFILES)
        ${MAKEINFO} --no-split --no-headers $(srcdir)/$(TEXI) > $(TXT)
        ${MAKEINFO} --no-split --html $(srcdir)/$(TEXI)
 
-CLEANFILES = $(TXT)
+CLEANFILES = $(TXT) $(HTML)
 
-EXTRA_DIST = $(EXFILES)
+EXTRA_DIST = $(EXFILES) CMakeLists.txt