]> www.ginac.de Git - ginac.git/blobdiff - doc/examples/Makefile.am
[C++20] Clean up using-declarations.
[ginac.git] / doc / examples / Makefile.am
index 06bf854e3cd342f530cd4364804076f52deada6f..472a2a163eb2cdfd346148f6c092008e04c7a235 100644 (file)
@@ -1,14 +1,14 @@
 ## Process this file with automake to produce Makefile.in
 
 EXFILES = archive1.cpp compile1.cpp compile2.cpp compile3.cpp lanczos.cpp \
- mystring.cpp
+ mystring.cpp derivative.cpp
 
 TEXI = ginac-examples.texi
 
 info_TEXINFOS = $(TEXI)
 
-TXT = $(addsuffix .txt, $(basename $(TEXI)))
-HTML = $(addsuffix .html, $(basename $(TEXI)))
+TXT = ginac-examples.txt
+HTML = ginac-examples.html
 
 all: $(EXFILES)
        ${MAKEINFO} --no-split --no-headers $(srcdir)/$(TEXI) > $(TXT)
@@ -16,4 +16,4 @@ all: $(EXFILES)
 
 CLEANFILES = $(TXT) $(HTML)
 
-EXTRA_DIST = $(EXFILES)
+EXTRA_DIST = $(EXFILES) CMakeLists.txt