]> www.ginac.de Git - ginac.git/blobdiff - doc/examples/Makefile.am
Fixed dirty hack in parser to distinguish between serial numbers and pointers.
[ginac.git] / doc / examples / Makefile.am
index 06bf854e3cd342f530cd4364804076f52deada6f..2a5a10888d18e5cc97374c409f34fe16c60d8674 100644 (file)
@@ -1,14 +1,14 @@
 ## Process this file with automake to produce Makefile.in
 
 EXFILES = archive1.cpp compile1.cpp compile2.cpp compile3.cpp lanczos.cpp \
- mystring.cpp
+ mystring.cpp derivative.cpp
 
 TEXI = ginac-examples.texi
 
 info_TEXINFOS = $(TEXI)
 
-TXT = $(addsuffix .txt, $(basename $(TEXI)))
-HTML = $(addsuffix .html, $(basename $(TEXI)))
+TXT = ginac-examples.txt
+HTML = ginac-examples.html
 
 all: $(EXFILES)
        ${MAKEINFO} --no-split --no-headers $(srcdir)/$(TEXI) > $(TXT)