]> www.ginac.de Git - ginac.git/blobdiff - doc/examples/Makefile.am
New directory for GiNaC examples.
[ginac.git] / doc / examples / Makefile.am
diff --git a/doc/examples/Makefile.am b/doc/examples/Makefile.am
new file mode 100644 (file)
index 0000000..c88a821
--- /dev/null
@@ -0,0 +1,13 @@
+## Process this file with automake to produce Makefile.in
+
+EXFILES = archive1.cpp
+
+TEXINFO_TEX = ../tutorial/texinfo.tex
+
+info_TEXINFOS = ginac-examples.texi
+
+all: $(EXFILES)
+       ${MAKEINFO} --no-split --no-headers $(srcdir)/ginac-examples.texi > ginac-examples.txt
+       ${MAKEINFO} --no-split --html $(srcdir)/ginac-examples.texi
+
+EXTRA_DIST = $(EXFILES)