]> www.ginac.de Git - ginac.git/blobdiff - debian/rules
symmetry::calchash(): be careful to not dereference past-the-end iterator.
[ginac.git] / debian / rules
index 1bc08c6e2d4c410ec09d7f2ee9c23cbd79b980bc..eccc23d2dcdc6ea2317637db4dc50f6a36404b1a 100755 (executable)
@@ -11,6 +11,7 @@ endif
 GINAC_RELEASE := $(shell echo $(DEB_VERSION) | cut -f 1,2 -d . )
 GINACLIB := libginac$(GINAC_RELEASE)
 
+DEB_CONFIGURE_EXTRA_FLAGS := --disable-rpath
 DEB_DH_MAKESHLIBS_ARGS := -V"$(GINACLIB) (>= $(GINAC_RELEASE).0)"
 DEB_DH_SHLIBDEPS_ARGS := --libpackage=$(GINACLIB) -l debian/$(GINACLIB)/usr/lib
 DEB_DBG_PACKAGE_ALL =