]> www.ginac.de Git - ginac.git/blobdiff - debian/rules
the destructor, copy constructor, and assignment operator (which were the
[ginac.git] / debian / rules
index eec20aea89b1765d996a2172af55587a9dc8529b..12227e1ff62d9e39d8cd9a9bca3dbd24fe989ffb 100755 (executable)
@@ -35,7 +35,7 @@ binary-arch: build
        dh_installdocs ChangeLog NEWS README
        dh_installchangelogs
        dh_installmenu
-       dh_movefiles -pginac-dev -pginac-doc
+       dh_movefiles -pginac-dev
        if test -f cint/ginaccint.bin; then dh_movefiles -pginaccint; fi
        dh_strip
        dh_compress
@@ -45,7 +45,7 @@ binary-arch: build
        dh_makeshlibs
        dh_installdeb
        dh_md5sums
-       dh_builddeb -pginac -pginac-dev -pginac-doc
+       dh_builddeb -pginac -pginac-dev
        if test -f cint/ginaccint.bin; then dh_builddeb -pginaccint; fi
 
 binary: binary-indep binary-arch