]> www.ginac.de Git - ginac.git/blobdiff - debian/rules
Remove debian/ directory.
[ginac.git] / debian / rules
diff --git a/debian/rules b/debian/rules
deleted file mode 100755 (executable)
index eccc23d..0000000
+++ /dev/null
@@ -1,18 +0,0 @@
-#!/usr/bin/make -f
-
-include /usr/share/cdbs/1/class/autotools.mk
-include /usr/share/cdbs/1/rules/debhelper.mk
-
-ifeq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
-CXXFLAGS += -finline-limit=1200
-endif
-
-# 1.5.1-1-blah (Debian version) ==> 1.5 (LT_RELEASE)
-GINAC_RELEASE := $(shell echo $(DEB_VERSION) | cut -f 1,2 -d . )
-GINACLIB := libginac$(GINAC_RELEASE)
-
-DEB_CONFIGURE_EXTRA_FLAGS := --disable-rpath
-DEB_DH_MAKESHLIBS_ARGS := -V"$(GINACLIB) (>= $(GINAC_RELEASE).0)"
-DEB_DH_SHLIBDEPS_ARGS := --libpackage=$(GINACLIB) -l debian/$(GINACLIB)/usr/lib
-DEB_DBG_PACKAGE_ALL =
-DEB_DBG_PACKAGE_$(GINACLIB) = $(GINACLIB)-dbg