Automake now needs to be version >=1.8. Older versions like 1.7.9 do not create
[ginac.git] / configure.ac
index bf2715619ad7f85e889bb4795d16510feef56b2c..7e0f9b2f4054ec1fd208f13ce045b22ca411b911 100644 (file)
@@ -33,7 +33,7 @@ AC_CONFIG_AUX_DIR([config])
 AC_CONFIG_HEADERS([config/config.h ginac/version.h])
 AC_CONFIG_MACRO_DIR([m4])
 dnl This defines PACKAGE and VERSION.
-AM_INIT_AUTOMAKE([gnu 1.7 dist-bzip2])
+AM_INIT_AUTOMAKE([gnu 1.8 dist-bzip2])
 
 dnl Process GiNaC version information
 AC_DEFINE([GINACLIB_MAJOR_VERSION], ginac_major_version, [Major version of GiNaC])