Raised required version of CLN to 1.2.2.
[ginac.git] / configure.ac
index e88bf4aebf3e27473285989c56ed22ea725394be..63757b03d3eca279486494bace0bcca1e7958041 100644 (file)
@@ -86,7 +86,7 @@ dnl We need to have Bruno Haible's CLN installed.
 dnl (pkg-config must have installed pkg.m4 at a visible place, which provides
 dnl this macro. CLN >= 1.1.6 must have installed cln.pc at a visible place,
 dnl which provides the actual dependency information.)
 dnl (pkg-config must have installed pkg.m4 at a visible place, which provides
 dnl this macro. CLN >= 1.1.6 must have installed cln.pc at a visible place,
 dnl which provides the actual dependency information.)
-PKG_CHECK_MODULES(CLN, cln >= 1.1.6)
+PKG_CHECK_MODULES(CLN, cln >= 1.2.2)
 AC_LIB_LINKFLAGS_FROM_LIBS([CLN_RPATH], [$CLN_LIBS], [1])
 LIBS="$LIBS $CLN_LIBS $CLN_RPATH"
 CPPFLAGS="$CPPFLAGS $CLN_CFLAGS"
 AC_LIB_LINKFLAGS_FROM_LIBS([CLN_RPATH], [$CLN_LIBS], [1])
 LIBS="$LIBS $CLN_LIBS $CLN_RPATH"
 CPPFLAGS="$CPPFLAGS $CLN_CFLAGS"