]> www.ginac.de Git - ginac.git/blobdiff - cint/Makefile.am
- Removed cint subdir for good because the new separate package seems to
[ginac.git] / cint / Makefile.am
diff --git a/cint/Makefile.am b/cint/Makefile.am
deleted file mode 100644 (file)
index 914e5ae..0000000
+++ /dev/null
@@ -1,25 +0,0 @@
-## Process this file with automake to produce Makefile.in
-
-bin_PROGRAMS = ginaccint.bin ginaccint
-check_PROGRAMS = run_exams
-run_exams_SOURCES = run_exams.cpp
-ginaccint_SOURCES = ginaccint.cpp
-ginaccint_bin_SOURCES = ginaccint.bin.cpp
-man_MANS = ginaccint.1
-
-ginaccint.bin: ginaccint.bin.cpp
-       (export CINTSYSDIR=$(CINTSYSDIR); $(MAKE) -f Makefile.makecint PATH=$(PATH):$(CINTSYSDIR))
-
-TESTS = exam_paranoia.cpp exam_mansamples.cpp exam_misc.cpp
-
-EXTRA_DIST = $(man_MANS) $(TESTS)
-
-# Force targets clean and distclean to call Makecint's own Makefile
-makecint_clean:
-       (if [ -f Makefile.makecint ]; then $(MAKE) -f Makefile.makecint clean; fi)
-
-clean: makecint_clean
-       rm -f G__*
-
-distclean: makecint_clean
-       rm -f Makefile.makecint