]> www.ginac.de Git - ginac.git/blobdiff - check/Makefile.am
"make distclean" didn't remove all necessary files
[ginac.git] / check / Makefile.am
index fb943d0b663e9143e524993bb9d048ff53c4d12b..f4406cb210c1ead2f039ebcac1c3db3d8688da1b 100644 (file)
@@ -10,8 +10,8 @@ checks_LDADD = ../ginac/libginac.la
 exams_SOURCES = exam_paranoia.cpp exam_numeric.cpp exam_powerlaws.cpp \
   exam_inifcns.cpp exam_differentiation.cpp exam_polygcd.cpp \
   exam_normalization.cpp exam_pseries.cpp exam_matrices.cpp exam_lsolve.cpp \
-  exam_indexed.cpp exam_color.cpp exam_clifford.cpp exam_misc.cpp exams.cpp \
-  exams.h
+  exam_indexed.cpp exam_color.cpp exam_clifford.cpp exam_archive.cpp \
+  exam_misc.cpp exams.cpp exams.h
 exams_LDADD = ../ginac/libginac.la
 
 times_SOURCES = time_dennyfliegner.cpp time_gammaseries.cpp \
@@ -24,5 +24,5 @@ times_LDADD = ../ginac/libginac.la
 
 INCLUDES = -I$(srcdir)/../ginac -I../ginac
 
-CLEANFILES = exams.out checks.out times.out
+CLEANFILES = exams.out checks.out times.out exam.gar
 EXTRA_DIST = exams.ref checks.ref times.ref run_exams run_checks run_times