]> www.ginac.de Git - ginac.git/blobdiff - check/Makefile.am
- "make dist" should now include all necessary files (except docs)
[ginac.git] / check / Makefile.am
index 36d5f97ba02626e586201ffa0247efc488b97c76..c73e5acdc62f5537ac74971e197c27300c7f0776 100644 (file)
@@ -1,8 +1,10 @@
 ## Process this file with automake to produce Makefile.in
+TESTS = run_checks
 noinst_PROGRAMS = check_ginac
 check_ginac_SOURCES = paranoia_check.cpp numeric_output.cpp numeric_consist.cpp \
   powerlaws.cpp expand_subs.cpp inifcns_consist.cpp differentiation.cpp \
   poly_gcd.cpp normalization.cpp lsolve_onedim.cpp matrix_checks.cpp \
-  series_expansion.cpp fcntimer.cpp main.cpp
+  series_expansion.cpp fcntimer.cpp main.cpp check.h
 check_ginac_LDADD = ../ginac/libginac.la
-TESTS = run_checks
+CLEANFILES = result.out
+EXTRA_DIST = result.ref run_checks