]> www.ginac.de Git - ginac.git/blobdiff - check/Makefile.am
- changed behaviour of numeric::is_rational() and added numeric::is_cinteger()
[ginac.git] / check / Makefile.am
index 54d70385af3b123b32ca0457556172ad12921941..924de84f90e800ded20fb8d296f24ce331fd975e 100644 (file)
@@ -1,8 +1,10 @@
 ## Process this file with automake to produce Makefile.in
-noinst_PROGRAMS = check_ginac
+TESTS = run_checks
+check_PROGRAMS = check_ginac
 check_ginac_SOURCES = paranoia_check.cpp numeric_output.cpp numeric_consist.cpp \
   powerlaws.cpp expand_subs.cpp inifcns_consist.cpp differentiation.cpp \
   poly_gcd.cpp normalization.cpp lsolve_onedim.cpp matrix_checks.cpp \
   series_expansion.cpp fcntimer.cpp main.cpp check.h
 check_ginac_LDADD = ../ginac/libginac.la
-TESTS = run_checks
+CLEANFILES = result.out
+EXTRA_DIST = result.ref run_checks