]> www.ginac.de Git - ginac.git/blobdiff - check/Makefile.am
Segregate sqfree() tests into file of its own.
[ginac.git] / check / Makefile.am
index 5f1d02e2590228aeeff29ae8327121667d8db178..1fffd9f77ef1df9710bdc15c76992e650ddddb3b 100644 (file)
@@ -18,6 +18,7 @@ EXAMS = exam_paranoia \
        exam_polygcd  \
        exam_collect_common_factors \
        exam_normalization  \
+       exam_sqrfree  \
        exam_factor \
        exam_pseries  \
        exam_matrices  \
@@ -116,6 +117,9 @@ exam_collect_common_factors_LDADD = ../ginac/libginac.la
 exam_normalization_SOURCES = exam_normalization.cpp
 exam_normalization_LDADD = ../ginac/libginac.la
 
+exam_sqrfree_SOURCES = exam_sqrfree.cpp
+exam_sqrfree_LDADD = ../ginac/libginac.la
+
 exam_factor_SOURCES = exam_factor.cpp
 exam_factor_LDADD = ../ginac/libginac.la