]> www.ginac.de Git - ginac.git/blobdiff - check/Makefile.am
expairseq::match(): remove the code which works around basic::match bug.
[ginac.git] / check / Makefile.am
index b656c631bc5628f1b44865964f87994f22c70a18..9b92a0b9b4919e6ea6f01232090b9b200535abaf 100644 (file)
@@ -7,6 +7,7 @@ CHECKS = check_numeric \
 
 EXAMS = exam_paranoia \
        exam_heur_gcd \
+       match_bug \
        exam_numeric_archive \
        exam_numeric \
        exam_powerlaws  \
@@ -74,6 +75,9 @@ exam_paranoia_LDADD = ../ginac/libginac.la
 exam_heur_gcd_SOURCES = heur_gcd_bug.cpp 
 exam_heur_gcd_LDADD = ../ginac/libginac.la
 
+match_bug_SOURCES = match_bug.cpp error_report.hpp
+match_bug_LDADD = ../ginac/libginac.la
+
 exam_numeric_archive_SOURCES = numeric_archive.cpp
 exam_numeric_archive_LDADD = ../ginac/libginac.la