]> www.ginac.de Git - ginac.git/blobdiff - check/CMakeLists.txt
Finalize 1.7.6 release.
[ginac.git] / check / CMakeLists.txt
index 42fe50e1f4457eb4b8ab8bdbe037d91c9c9837ac..58f9736b2a7536c32cfa04b6e1285c6bd6ad8234 100644 (file)
@@ -33,6 +33,7 @@ set(ginac_tests
        exam_misc
        exam_mod_gcd
        exam_cra
+       exam_real_imag
        bugme_chinrem_gcd
        factor_univariate_bug
        pgcd_relatively_prime_bug
@@ -71,7 +72,7 @@ macro(add_ginac_test thename)
                set(${thename}_sources ${thename}.cpp ${${thename}_extra_src})
        endif()
        add_executable(${thename} EXCLUDE_FROM_ALL ${${thename}_sources})
-       target_link_libraries(${thename} ginac)
+       target_link_libraries(${thename} ginac ${LIBDL_LIBRARIES})
        add_dependencies(check ${thename})
        add_test(NAME ${thename} COMMAND ${thename}${CMAKE_EXECUTABLE_SUFFIX})
 endmacro()