build: accept both python 3 and python 2
[ginac.git] / INSTALL
diff --git a/INSTALL b/INSTALL
index 3a0dc2bb3fc3e8b59a3411dda3d54e5b82b93c34..1a0eb81c8db0468a1c3e924d472785e16b023500 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -27,7 +27,8 @@ Known not to work with:
  - GCC < 4.6.0 due to missing C++-11 support
 
 If you install from git, you also need GNU autoconf (>=2.59), automake (>=1.8),
-libtool (>= 1.5), python3, bison (>= 2.3), flex (>= 2.5.33) to be installed.
+libtool (>= 1.5), python (version 2.7 or 3.x), bison (>= 2.3), flex (>= 2.5.33)
+to be installed.
 
 
 INSTALLATION