]> www.ginac.de Git - ginac.git/blobdiff - doc/CMakeLists.txt
build: Fix CMake install for info file.
[ginac.git] / doc / CMakeLists.txt
index e42e6bda8d5c38c4ed3f95d950c028e07e95efc3..5f17dc27344a59b146de7b8ba6d855934964cfde 100644 (file)
@@ -26,7 +26,7 @@ macro(add_info_file thename)
        add_custom_target(${thename}_html DEPENDS ${${thename}_HTML})
        add_dependencies(info ${thename}_info)
        add_dependencies(html ${thename}_html)
-       install(FILES ${${thename}_INFO} DESTINATION "${SHARE_INSTALL_PREFIX}/info")
+       install(FILES ${${thename}_INFO} DESTINATION "${CMAKE_INSTALL_PREFIX}/share/info")
 endmacro()
 
 macro(pdflatex_process texfile)